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NCD ThinSTAR User’s Guide

This guide is for people who use NCD ThinSTAR terminals.

NCD ThinSTAR Basics
This guide describes basic operating procedures for NCD ThinSTAR
Windows-based terminals (WBTs).

It explains how to turn on your terminal, how to create and start
connections, and how to end your work session.

What is a Windows-based Terminal?
Your NCD ThinSTAR terminal is a thin client device that allows you
to use Microsoft Windows applications on servers running Microsoft
Windows NT 4.0, Terminal Server Edition, Microsoft Windows 2000
Terminal Server, or Citrix WinFrame.

The Microsoft Windows servers may also be running Citrix
MetaFrame. These Citrix products allow connections via the ICA
(Independent Computing Architecture) protocol.

In addition, your system administrator may have added optional
software to your terminal that allows you to connect to additional
types of hosts, such as Unix servers.

In this manual, Terminal Server refers to the Microsoft server
software, and Terminal Server host refers to the server computer.

Once you connect to a server and log on, the server ’s desktop or the
application you request appears on your terminal screen and you
can begin your work session.
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What is a Client?
A client is an application or device that can communicate over a
network with a server (a computer that provides services, such as
applications). The NCD ThinSTAR thin client is a simple device,
with built-in software, that can communicate with powerful servers.

The programs that provide the ability to connect to servers are called
connection clients. Three connection clients are included in the
software built into the NCD ThinSTAR Terminals: the Microsoft
Terminal Server Client, the Citrix ICA Client, and the NCD Dial-Up
Client.

Initial Screens
Your initial screen may be the application that you requested. Other
possibilities are:

� Windows NT desktop or logon information dialog
If a connecting message briefly appears, and the Windows NT
desktop or logon dialog appears, you are connected to a
Windows NT host through either a Microsoft RDP (Remote
Desktop Protocol) connection or Citrix ICA connection. For
details, see “If a Desktop or Logon Dialog Box Appears” on page
3.

� NCD ThinSTAR Connection Manager
If the ThinSTAR Connection Manager appears, to connect to a
server, select a Connection Name and click Connect. For details,
see “If the Connection Manager Appears” on page 5.

� NCD ThinSTAR Setup Wizard
If the NCD ThinSTAR Setup Wizard appears, your terminal has
not been configured. You need to take further steps in order to
use it. For details, see “If the Setup Wizard Appears” on page 6.
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If a Desktop or Logon Dialog Box Appears
If automatic logon has not been configured, you need to log on
before the desktop appears. This section describes the logon process
and the two desktops that are likely to appear.

Logon Dialog Box

If a Logon Information dialog box appears:

1. Enter your user name and password.

2. If the domain in the Domain or From field is not correct, select
another from the drop-down list. If you are not sure which
domain to use, ask your system administrator.

3. Click OK.

Windows NT 4.0, Windows 2000, or MetaFrame Desktop

If a Windows or MetaFrame desktop appears, go to Start > Programs
and select the program you wish to run.
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WinFrame Desktop

If a WinFrame desktop appears, open the Program Manager (if it’s
not already open) and click on the program you wish to run.
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Initial Screens

If the Connection Manager Appears
Depending on how your terminal is configured, the Connection
Manager lists one or more connections. To select a connection, select
a Connection name in the connection list and click Connect.

� If the connection was defined for automatic log on and the server
it connects to is running, the terminal makes the connection and
you are logged on.

� If the connection was defined for automatic logon and automatic
application startup, and the server it connects to is running, the
terminal makes the connection, you are logged on, and your
application starts.

� Otherwise the connection contacts the server and its logon dialog
appears. For more information, see “If a Desktop or Logon
Dialog Box Appears” on page 3.

The Connection Manager is discussed in detail in “Using the
Connection Manager” on page 12.
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Initial Screens

If the Setup Wizard Appears
The first time a terminal starts, the NCD ThinSTAR Setup Wizard
appears. The Setup Wizard may also appear under other
circumstances controlled by your system administrator.

Ask your system administrator whether you need to change any of
the data in the Setup Wizard screens. The following instructions
assume you are using the terminal’s default values.

To page through the Setup Wizard:

1. Click Next.

2. Click Accept on the license acceptance page.

3. Click Next until you are asked whether to change the printer
configuration, then click No.

4. Click Finish.

After you finish with the NCD ThinSTAR Setup Wizard, a
Connection Wizard may appear; see page 7 for information on using
connection wizards.
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Using Connection Wizards
If your terminal has not been configured with any connections, a
connection wizard appears after you complete the Setup Wizard. A
connection wizard also appears when you add or edit a connection
in the Connection Manager.

This section describes how to configure connections with the
following wizards:

� Microsoft’s WTS Connection Wizard

� Citrix ICA Client’s Connection Wizard

� NCD Dial-Up Connection Wizard

Note Your terminal may display other client connection wizards if
optional software has been installed.

Once you create a connection with a connection wizard, the NCD
ThinSTAR Connection Manager appears. Its uses are discussed in
detail in on page 12.

The WTS Connection Wizard
If the WTS Connection Wizard appears, create a Microsoft RDP
connection using the name or network address of a server running
Windows NT, Terminal Server Edition, referred to as the Terminal
Server host in this Guide.
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To create the connection:

1. In the first dialog box of the WTS Connection Wizard:

— Enter a brief description of the connection in the Name field.

— Enter the name or network IP (Internet Protocol) address of a
Terminal Server in the Server field and click Next.

Note If you plan to use the NCD dial-up client to access this
connection, you may need to enter an FQDN (fully
qualified domain name, for example, accthydra.ncd.com)
or IP address in the Server field.

2. The next two dialog boxes specify an automatic log on and
automatic application startup. Do not change the fields in these
dialogs unless instructed to do so by your system administrator.
Click Next each time.

3. Click Finish. The NCD ThinSTAR Connection Manager appears.

4. To select the connection you just created, select its Connection
name, and click Connect.
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The Citrix ICA Connection Wizard
If the Citrix ICA Connection Wizard appears, create a Network or
Dial-In ICA connection to a Citrix WinFrame or MetaFrame
(Terminal Server) host using the name or network address of the
host computer (server).

As with other connections, you can configure the automatic startup
of an application or a published application (ICA connections only).
A published application is one that your system administrator has
named and made available to everyone on the network.

To create the connection:

1. Select the connection type, either a Network Connection or a
Dial-In Connection. If you select a Dial-In Connection, the next
dialog box asks for the phone number of the modem to which
you wish to connect. You can configure your modem at this
point, if needed. The remaining dialog boxes are the same as for a
Network Connection. Click Next.

Note Do not select a dial-in connection unless you have been
instructed to do so by your system administrator.

2. In the next dialog box select a Citrix server or Published
Application for your connection. If you select Published
Application, you must use one that is listed. If no published
applications are listed, select a Citrix ICA server, or enter a Citrix
server name. Click Next.

Note If you plan to use the NCD Dial-Up client to access this
connection, the server may need to be defined with its
FQDN (fully qualified domain name, for example,
accthydra.ncd.com) or IP address.

3. If desired, select an application for automatic startup. Click Next.

4. If desired, specify logon information. Click Next.

5. Select Window Options, if needed. Click Next.
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6. Set Compression and Sound, if needed (at this time Cache cannot
be configured). Click Next.

7. Enter a descriptive title for the connection. Click Finish. The
Connection Manager appears.

8. Select the connection you just created and click Connect.

ICA Dial-In vs. NCD Dial-Up

With the Citrix ICA Dial-In client, you can only connect to
MetaFrame or WinFrame servers.

With the NCD Dial-Up Client, you can create a dial-up connection to
any available server, for example, Microsoft Terminal Server hosts or
Citrix ICA servers.

The Dial-Up Connection Wizard
The NCD Make New Dial-Up Connection Wizard only appears if
you are adding a dial-up connection or if your terminal has been
configured in dial-up mode and no dial-up connection exists.

If the Make New Dial-Up Connection Wizard appears, create a dial-
up connection, using the phone number of the modem to which you
wish to connect.
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To create the connection:

1. Give the dial-up connection a descriptive name and click Next.

2. Click Next to accept the default modem, or select a modem and
configure it, if necessary. See your system administrator for help.

3. Enter the phone number of the modem to which you are
connecting. Click Next.

4. Associate a protocol client (RDP or ICA) with your dial-up
connection by selecting a session to start. This selection is
optional. Click Finish and the Connection Manager appears.

5. Select the dial-up connection and click Connect. Several
messages appear indicating the progress of the connection.

6. Your session automatically starts if you chose to start a session
after the dial-up connection has been established (see Step 4).
Otherwise, proceed to Step 7.

7. If you did not select a session to start in Step 4, press
Ctrl+Alt+End to bring up the NCD ThinSTAR Connection
Manager, select a connection to a server and click Connect.

Switching Terminal Modes

Dial-up connections cannot be activated unless the terminal is in
dial-up mode. Conversely, if the terminal is in dial-up mode, regular
protocol connections can only be activated after the dial-up
connection is active. To switch the terminal mode, see “Network
connection type—LAN or dial-up” on page 30.
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Using the Connection Manager
The NCD ThinSTAR Connection Manager lists all defined network
and dial-up connections. Active connections are designated in the
Status column.

This section explains how to use the Connection Manager to start,
stop, add, edit, and manage connections.

When the terminal is not connected to a server, the Connection
Manager is always displayed. When the terminal is connected to a
server, you can display the Connection Manager by pressing
Ctrl+Alt+End.
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Using the Connection Manager

The Connection Manager lets you:

� Start connections or switch among currently active connections.

— Select the connection name and click Connect. See “Starting
Multiple Connections” on page 15 for details.

� Stop connections.

— If problems on the server cause your connection to be
unresponsive to a normal log off, select the connection name
and click End. See “Logging Off” on page 16 for details.

� Add or edit new connections.

— See the following section, “Adding or Editing Connections”,
for details.

Adding or Editing Connections
To add or edit a connection when connected to a server, press
Ctrl+Alt+End to bring up the NCD ThinSTAR Connection Manager,
and click the Configure tab.

� To add a connection, click Add. The New Connection dialog box
appears. Select a client from the drop-down list and click OK.

� To edit a connection, select a connection name and click Edit.

In either case, the appropriate connection wizard for the client you
selected appears.

Note If the Configure tab does not appear, your system
administrator has disabled it.
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Using the Connection Manager

Default Connections

Specifying a connection as the default connection:

� Highlights that connection when the terminal starts up and the
NCD ThinSTAR Connection Manager appears.

� Starts the connection if Ctrl+Alt+Home is pressed.

To select a connection as the default, on the Configure tab of the
NCD Connection Manager, select a connection and click Startup.
Click Make the selected connection your default connection and
click OK.

Autostart Connections

Specifying an autostart connection:

� Starts that connection when the terminal starts up.

� Restarts the connection when it ends.

On the Configure tab of the NCD Connection Manager, select the
connection you want to start automatically. To display the
Connection Startup dialog box, click Startup. Click Automatically
start the selected connection at startup and click OK. For more
information, see “Ending Autostart Connections” on page 17.

Note An autostart connection also functions as the default
connection. Designating a different connection as the default
makes any autostart connection revert to non-autostart
status. When you log off an autostart connection, the
connection restarts automatically. For details, see “Ending
Autostart Connections” on page 17.
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Starting Multiple Connections
The NCD ThinSTAR terminal allows multiple simultaneous LAN
connections to one or more servers. The number of connections you
can start depends on the amount of memory in your terminal.

To start your second connection:

1. Press Ctrl+Alt+End to bring up the NCD ThinSTAR Connection
Manager.

2. Select the connection name, then click Connect.

To switch between running connections:

Press Ctrl+Alt+End to bring up the NCD ThinSTAR Connection
Manager.

� Select a connection name whose Status field is active, then click
Connect.

OR

� Press Ctrl+Alt+Up arrow or Ctrl+Alt+Down arrow to cycle
through the list of active connections. The connection list reflects
the order in which the connections were started, the most recent
being on top.

Note Hot keys for managing multiple connections are
explained in more detail in “Connection hot keys” on
page 28 and also, “Managing multiple connections” on
page 24.
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Logging Off
To log off and end your session:

1. If you connected to an application instead of a server ’s desktop,
closing the application terminates the connection.

2. If you connected to a Windows server or MetaFrame desktop:

— Close all applications.

— Click Start on the taskbar at the bottom of the Windows
server desktop.

— Select Logoff, then click OK. The Windows server closes any
programs that are still running.

3. If you connected to a WinFrame desktop:

— Close all applications.

— Click File in the menu bar at the top of the desktop.

— Select Logoff, then click OK.

4. If problems on the server cause your connection to not respond
to a normal log off, bring up the NCD ThinSTAR Connection
Manager, select the connection name and click End. Your session
is disconnected, but you are not logged off.

Once a session ends, a new session starts or the NCD ThinSTAR
Connection Manager appears. Repeat the steps to end all active
connections and then you can turn off the terminal.
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Disconnecting vs. Logging Off
To disconnect from a server session:

� Select Start > Disconnect on a Windows server or Citrix
MetaFrame

� Select File > Disconnect on Citrix WinFrame.

This suspends all open applications.

When you reconnect to the session later by logging on again, your
applications resume. Because disconnected sessions still consume
server resources, most system administrators prefer that you log off.

When you log off, your programs are terminated and the session is
ended. You must restart the programs at the next log on.

Ending Autostart Connections
To end an autostart connection, follow these steps:

1. Press Ctrl+Alt+End to bring up the NCD ThinSTAR Connection
Manager and select the Configure tab.

2. Select the autostart connection name, click Startup and the
Connection Startup dialog box appears.

3. Select Make the selected connection your Default connection
and click OK.

4. Log off from the session as described above or select the
Connections tab, select the connection name, and click End.
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In Case of Trouble
1

This section describes some exceptional circumstances that may
occur when you power on the NCD ThinSTAR terminal. This is the
place to look for information if the initial screen on your terminal
does not resemble those described in Initial Screens.

If your problem is not addressed in this section, see your system
administrator.

This section explains the steps to take if a network error dialog box
or other error message appears and how to handle upgrade
messages. Also discussed are screen display problems and blinking
LEDs.

The Network Dialog Appears
If the terminal cannot detect the network, the Network dialog box
shown below appears when you restart the terminal. Conditions that
cause this panel to appear, and the steps to take, are described in this
section.
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Fixing a Cable Problem
If there is a problem with the terminal’s network cable, the Network
dialog box appears indicating that the terminal may not be
connected to the network.

First, check the network cable connection at the terminal and at the
outlet on the wall or hub. If the cable is not secure, make sure it is
plugged in and click Restart. The terminal should restart normally.

Fixing a Network Mode Problem
If the terminal is in LAN mode, and you connect it to a modem
without first switching to Dial-Up mode, it may not be able to locate
the network.

To switch network modes:

1. Click Manage Network Options. Click Management >
Network > Type, change the network mode to Dial-Up
Connection and click OK. The Terminal Settings Change panel
appears.

2. Click Yes. The terminal restarts.

Fixing an Address Problem
A different panel (not shown) appears if the terminal cannot find the
address information required for network communication. Contact
your system administrator.

If the system administrator is able to fix the problem on the Terminal
Server host, click Restart when told to do so.

If you have to fix the problem at the terminal:

1. Obtain the necessary address information from the system
administrator.

2. Click Advanced Setup. The Terminal Properties tabs appear.
Select the Network tab.
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3. Enter the address information obtained from your system
administrator and click OK. The Terminal Settings Change panel
appears.

4. Click Yes. The terminal restarts.

An Upgrade Message Appears
Each time it is turned on, the NCD ThinSTAR terminal checks the
network for a newer version of its operating software. If it detects
that an upgrade is necessary, it displays the following upgrade
message:

Note Do not turn off the NCD ThinSTAR terminal during a
software upgrade. Turning off the terminal at this time may
damage it.

After the upgrade is complete, the terminal automatically restarts.
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The Screen Looks Garbled
If the screen is unreadable or blank when you turn on the terminal,
this means that the terminal’s monitor settings (desktop area and/or
refresh frequency) may be incorrect.

To restore the screen to a readable state, you must put the terminal
into safe boot mode. Safe boot mode sets the desktop area
(resolution) to 640x480 and the refresh frequency to 60 Hz. To do
this, power on the terminal, wait for the progress bar to appear (in
the middle of the logo screen), then press F5.

Although the forced setting makes the screen readable, the monitor
may support a better resolution and frequency. When the NCD
ThinSTAR Setup Wizard starts, you may select a better setting and
restart the terminal.

Note If the wizard does not appear after you put the terminal into
safe boot mode, ask your system administrator to set the
resolution for you.

Error Messages Appear
If error messages appear right after you power on the terminal, the
terminal may not be able to start. For example:

SE000014 KEYBOARD CONTROLLER ERROR

If such messages appear and the terminal does not connect to a
Terminal Server host or display a panel, contact your system
administrator.
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LEDs Blink on Front of Base Unit
If there is a problem and the terminal is not able to display an error
on the screen, the screen goes blank, the base unit beeps, and an LED
on the front of the base unit blinks. If this happens, contact your
system administrator.
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Advanced User’s Configuration Notes
This section provides a quick reference and some additional detail
on the NCD ThinSTAR Connection Manager.

This section also provides information about using Terminal
Properties to configure the terminal. Full configuration details are
given in the NCD ThinSTAR Terminal Properties Reference which you
can access through the NCD website at www.ncd.com.

Modifying your terminal’s configuration can cause unexpected and
undesirable results — ask your system administrator before
attempting any of these procedures.

Configuring Connections
This section describes displaying and using the Connection
Manager. For complete information about the Connection Manager,
see the NCD ThinSTAR Connection Reference.

Configuring Connections

Task Action

Displaying the NCD
ThinSTAR Connection
Manager

Press Ctrl+Alt+End.

Note By default the NCD ThinSTAR Connection
Manager displays two tabs: Connections and
Configure. If the Configure tab does not
appear, your system administrator has disabled
it.

Viewing active connections Display the Connections tab of the NCD ThinSTAR
Connection Manager.
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Managing multiple
connections

From within an active session you can bring up the
Connection Manager and create new connections.

Additionally, you can switch to another active
connection by using the following hot keys, which are
enabled by default.

� Press Ctrl+Alt+Up arrow or Ctrl+Alt+Down arrow
to cycle through the list of active connections.

� Press Ctrl+Alt+Home to display or start your
default connection.

Creating new RDP
connections

On the Configure tab, display the New Connection
dialog box by clicking Add. Select Microsoft Terminal
Server Client and click OK.

Follow the steps given in “The WTS Connection
Wizard” on page 7.

Creating new ICA
connections

On the Configure tab, display the New Connection
dialog box by clicking Add. Select Citrix ICA Client
and click OK.

Follow the steps given in “The Citrix ICA Connection
Wizard” on page 9.

Creating new Dial-Up
connections

On the Configure tab, display the New Connection
dialog box by clicking Add. Select NCD Dial-Up
Client and click OK.

Follow the steps given in “The Dial-Up Connection
Wizard” on page 10.

Note Your terminal must be in Dial-Up mode for
dial-up connections to work.

Designating default or
autostart connections

Use the Configure tab, follow the steps given in
“Default Connections” on page 14 or “Autostart
Connections” on page 14.

Configuring Connections (continued)

Task Action
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Deleting connections On the Configure tab, select the connection you want
to delete, click Delete.

Modifying Citrix ICA
Client connections

On the Configure tab, select the connection you want
to modify. Display the Citrix ICA Client’s utility for
making modifications by clicking Edit.

Make your changes and click OK.

Modifying NCD Dial-Up
Client connections

On the Configure tab, select the connection you want
to modify. Display the NCD Dial-Up Client’s utility
for making modifications by clicking Edit. Make your
changes and click OK.

Modifying Microsoft
Terminal Server client
connections — changing
connection Application
properties

On the Configure tab, select the connection you want
to modify. Display the Properties dialog box by
clicking Edit. Use the Applications tab to change the
following attributes:

� Desktop: Select Desktop if you want the standard
Windows NT desktop to appear when connecting
to the Terminal Server host.

� File name: Select File Name if you want a particular
application to appear when connecting to the
Terminal Server host.

Configuring Connections (continued)

Task Action
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Modifying Microsoft
Terminal Server client
connections — changing
Network Connection
properties

On the Configure tab, select the connection you want
to modify. Display the Properties dialog box by
clicking Edit. Use the Net Connections tab to change
the following attributes:

� Name: a description for the connection

� Server: the IP address or the name of the Terminal
Server host

� Username: depending on what you enter for the
Domain:

—Username of a local account set up on a
particular Terminal Server host.

—Username of a global account set up on a
Domain Controller.

� Password: The password associated with the
Username specified above.

� Domain:

—If the Terminal Server host belongs to a
Windows NT domain, and you want users
authenticated by the Primary Domain
Controller, enter the Windows NT domain
name.

—If the Terminal Server is not a member of a
Windows NT domain and/or you want users
authenticated locally on that server, enter the
name of the Terminal Server.

� Low Speed Connection: If the physical connection
to the Terminal Server is through a low bandwidth
line (WAN or serial), rather than over an ethernet
cable, check this box.

Configuring Connections (continued)

Task Action
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Using Terminal Properties
After initial configuration, you can modify settings using Terminal
Properties.

To display Terminal Properties when the Connection Manager is on
the screen, press F2. If you are connected to a server, first press
Ctrl+Alt+End to display the Connection Manager, then press F2.

After making changes, you can click Apply to apply changes
without closing Terminal Properties, click OK to apply changes and
close Terminal Properties, or click Cancel to close Terminal
Properties without applying changes.

Note Your system administrator may have set a password in order
to prevent you from making changes to Terminal Properties.
In that case, some fields may be grayed out (inactive) until
you enter the password through the Terminal Properties >
Security dialog box. If no password has been set, you can
make changes to any Terminal Properties field.

The table on the next page describes the settings and how to change
them.

For complete information about Terminal Properties, see the
NCD ThinSTAR Terminal Properties Reference.
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Setting How to Change in Terminal Properties

Audio Change audio settings in the Management > Audio tab.

� Speaker volume—Slide the tab to set the volume.

� Speaker on/off—Check or uncheck Mute to turn the
speaker on or off.

� Test the speaker—Click Test to test the current speaker
settings, after clicking Apply.

� Microphone (if supported)—Check or uncheck Enable to
enable or disable the microphone.

Citrix ICA Client
global attributes

On the Management > Clients tab, display the Global ICA
Client Settings dialog box by selecting Citrix ICA Client
and clicking Configure.

Connection client
configuration

Configure clients in the Management > Clients tab.

� Specify the default client by selecting a client from the Set
Default Client list.

� Configure a client’s global characteristics (for example,
the Citrix ICA Client) by selecting the client from the
Configure Clients list and clicking Configure Client.

Connection hot keys To enable or disable connection hot keys, use the
Management > Hotkeys tab. Check to enable, uncheck to
disable.

Connection Manager
configuration

Display or hide the Connection Manager ’s Configure tab in
the Management > Clients tab by checking or unchecking
Display NCD ThinSTAR Connection Manager’s
Configure Tab.

DHCP IP address
assignment

On the Network tab, select Obtain an IP address from a
DHCP server.
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IP address assignment
method

On the Network tab, select Specify an IP Address and
complete the data entry fields if DHCP is not set up on the
network. You must at least enter the terminal’s address in
the IP Address field and subnet mask in the Subnet Mask
field.

Keyboard character
repeat

Select the character repeat delay and repeat rate in the
Input tab.

Keyboard locale Select the locale of your keyboard in the Input tab.

Monitor desktop area
and refresh frequency

On the Display tab, select the desired desktop area and
click the Test button. If the test pattern appears correctly,
click OK to apply the setting.

Note You cannot test the new setting if you are using the
DDC setting.

Monitor power states On the Management > Power tab, the Monitor is Energy
Star Compliant is selected if the terminal determined your
monitor has controllable power states. The Suspend
Timeout occurs the selected minutes after any Display >
Screen Saver occurs. The Powerdown Timeout occurs the
selected minutes after the Suspend Timeout occurs.

Mouse pointer speed In the Management > Pointer tab, you can adjust how fast
the pointer moves relative to the Mouse. To test, click
Apply.

In the event that you have set the speed to be too fast or too
slow, the speed will reset to the default.

Using Terminal Properties (continued)

Setting How to Change in Terminal Properties
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Mouse right or left
handedness

Make these adjustments on the Terminal Server host
through Start > Settings > Control Panel > Mouse, if using
Windows NT or MetaFrame. If using WinFrame, go to
Main > Control Panel > Pointing Device.

Make this change in Terminal Properties (on the Input tab)
only when using connection clients that do not connect to
Terminal Server hosts.

Name resolution On the Network tab, select Specify an IP Address and
display the Advanced Network Settings dialog box by
clicking Advanced Network. Check or uncheck the check
boxes and specify the data entry fields as needed.

Network connection
type—LAN or dial-up

To select either a LAN connection or a dial-up connection,
use the Management > Network > Type tab. Check LAN
Connection or Dial-Up Connection. Click OK. The change
does not take effect until the terminal restarts.

Network speed If you select a network connection in the Management >
Network > Type tab, you can set the network speed in the
same tab.

Note Do not set your network speed to over 10Mbps unless
you know you have a 100Mbps network. The NCD
ThinSTAR 200 terminal does not support this option.

Network test Test the connection to a host in the Management >
Network > Diagnostics tab by entering the name or IP
address of the host in Host to Ping and clicking Ping.

Screen saver In the Display tab, you can enable or disable the screen
saver by checking or unchecking Enable Screen Saver. To
set the delay time before the screen saver comes on, select
the number of minutes from the Wait list.

Using Terminal Properties (continued)

Setting How to Change in Terminal Properties
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Software upgrades
over dial-up
connections

To enable or disable upgrades over dial-up connections, use
the Management > Network > Type tab. Check or uncheck
the Allow Upgrades Over Dial-Up Connections option.

Software upgrade
server

Use the Management > Server tab. Enter the IP address or
host name (as an FQDN) for the host providing TMS
(Terminal Management Service) to the terminal.

Terminal
identification

To name a terminal for inventory asset accounting, see
Extensions > Terminal Identification.

Terminal locale Use the Management > Clients tab. Select the locale from
the drop-down list click OK.

If you select French, you can make RDP connections only to
French Terminal Servers.

Terminal hardware
and software
information

To view information about the terminal hardware and
software, network settings, graphics, and terminal model,
select the Inventory tab.

Using Terminal Properties (continued)

Setting How to Change in Terminal Properties
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Terminal Properties
password

From the Security tab, you can set, enter, change, or delete
the password. You can also select tabs and fields for
password protection.

� If a password is not set, enter a password in the Create
Password tab in the Password field, and confirm it by
entering the same password in the Confirm password
field. Click Create.

� To change protected settings when a password is set,
enter the password in the Enter Password tab in the
Password field, and click Enter.

� To change the password, enter the old password in the
Change Password tab in the Old password field. Enter
the new password in the New password field and
confirm it by entering the same password in the Confirm
password field. Click Change.

� To delete the password, enter the password in the
Change Password tab in the Old password field and
click Change. Click Apply.

� To select tabs and fields to be password-protected, set a
password then use the Security > Terminal Properties
Access tab. Select items from the Properties list and click
Protect or Unprotect. To reset to the default list of
protected items, click Set All to Defaults.

Using Terminal Properties (continued)

Setting How to Change in Terminal Properties
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Touchscreen From the Management > Touchscreen tab, you can enable
the Elo Touchscreen, if your terminal supports it.

If Enable is checked, the touchscreen is active. You can
select the communications port to which it is attached with
the Select drop-down list.

You can calibrate the touchscreen with the Calibrate
button.

If Touchscreen is enabled, Right-handed and Left-handed
Mouse buttons on the Input tab and Pointer speed on the
Management > Pointer tab are disabled.

Using Terminal Properties (continued)

Setting How to Change in Terminal Properties
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